Дорогоне всегда «круто»,
«Круто» — не всегда дорого

 

Установка Billets

Вам необходимо проделать всего четыре шага для обеспечения правильной установки компонента Billets на Ваш сервер.

Проверка конфигурации

Убедитесь, что Ваш веб-сервер имеет минимальные требования для запуска Billets. Вот минимальные требования:

  • Joomla! v1.5.12 + (1.5.15 + рекомендуется)
  • PHP 5.2
  • MySQL 4,3 + (5,0 + рекомендуется)

Чтобы легко и быстро определить, какие версии у вас есть, просто перейдите на администраторскую панель вашего сайта Joomla и выберите Помощь => Информация о системе.

  • Иногда хостинг компании может содержать данные о версиях отличных от тех, которые отображаются в панели инфомации о системе. Если отображаемые на экране информации данные не удовлетворяют минимальным требованиям, то необходимо обновить конфигурацию Вашего веб-сервера (Обратитесь к хостинговой компании для помощи в модернизации вашего сервера).

Скачайте последнюю версию Billets

  • Вы должны иметь активную подписку Billets для загрузки последней версии.

Резервное копирование сайта

Не забудьте сделать резервную копию всего сайта (базы данных и файлы) перед установкой Billets (или любого расширения) в Joomla.

 

Если вы новичок в Ишддуеы или у Вас живой сайт с интенсивным движением, мы рекомендуем Вам создать "полигон" (точную копию веб-сайта) и тестировать компоненты на полигоне, перед установкой на Ваш основной сайт. (Это хорошая практика для любого сайта, при установке каких-либо серьезных расширений).

 

Установка Billets

С помощью установщика расширений Joomla (Расширения => Установить/Удалить), установите файл, который вы скачали.

  • НЕ распаковывайте скачанный файл.Компонент должен быть установлен непосредственно из архива, который Вы скачали.

После установки Billets Вы должны получить сообщение о том, что установка прошла успешно и компонент установлен. Если такого не произошло, пожалуйста, прочтите раздел "Устранение неисправностей".

Следующий шаг

Обновление с версии 1.5.3 или более поздних версий

Если вы обновляетесь с версии 1.5.3 или более поздней версии. Новая версия Billets будет установлена поверх существующей. Все файлы будут обновляться по мере необходимости.

Прежде чем обновляться

Из-за некоторых особенностей Joomla, модернизация любого плагина или модуля может привести к потере данных в плагине или параметрах модуля. Кроме того, некоторые плагины и модули полностью заменяются более новыми версиями, которые совершенно различны по своему функционалу и требуют различных параметров. Мы рекомендуем Вам записывать все Ваши настройки плагинов и модулей ДО любого обновления. И в дополнение к этому, используйте копию сайта для экспериментов, если не уверены.

Обновление до версии 1.5.3

В некоторых случаях это можно сделать поверх старых версий Billets, однако, для достижения наилучших результатов мы предлагаем Вам удалить старую версию компонента Billets.
После того как вы удалили компонент вы можете следовать инструкции "Новая установка" описанной выше.

  • Внимание! Все параметры будут потеряны в процессе удаления.

Комментарии (0)

Оставить комментарий

Пожалуйста, войдите, чтобы комментировать.