Дорогоне всегда «круто»,
«Круто» — не всегда дорого

 
Документация ZOO Введение Системные требования

Системные требования

Список всех требований, необходимых для работоспособности ZOO.

Joomla

Для работы компонента ZOO необходима Joomla версии 1.5 или более поздней версии.      

PHP

Рекомендуется использовать PHP 5.2.4 или выше.

Обязательными PHP расширениями являются:

Библиотека для работы с графикой GD (включена в PHP 5.0 или выше)      

Библиотека SimpleXML (включена в PHP 5.0 или выше)

Поддержка allow_url_fopen (включена в PHP 5.0 или выше)

Из дополнительных расширений:

можно установить библиотеку CURL

MySQL

Рекомендуется MySQL версии 5.0.4 и более поздних версий.      

Apache

Рекомендуется Apache 2.x (Минимально 1.3)      

Библиотеки mod_mysql, mod_xml и mod_zlib.      

Из необязательных настроек Mod_rewrite.      

Браузеры

ZOO 2.х создан для современных браузеров, в связи с этим:

Рекомендуется IE7+, Firefox 3+ or Safari 4+

Комментарии (0)

Оставить комментарий

Пожалуйста, войдите, чтобы комментировать.

Навигатор: Документация ZOO Введение Системные требования